The Ford Torino Page Homepage
Forum Home Forum Home > Engine Specific Forum > Small Block Forum
  New Posts New Posts RSS Feed - 302 right bank misfires
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Topic Closed302 right bank misfires

 Post Reply Post Reply
Author
Message
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1476
Direct Link To This Post Topic: 302 right bank misfires
    Posted: 25-December-2010 at 2:23AM
Have 302 in a pinto. Last summer it started missing on the right bank. Plugs all black.
changed wires plugs cap rotor carb.Ran good for about amile then missfire flames smoke out right bank. Parked it now no spark at all.Compression is 170 all around.
merrychristmass to all

bob
Back to Top
Regul8r View Drop Down
Admin Group
Admin Group
Avatar
Moderator

Joined: 26-December-2007
Location: Sarasota FL
Status: Offline
Points: 6625
Direct Link To This Post Posted: 25-December-2010 at 8:22AM
ALL 4 cylinders on the right bank ONLY?
 
What INTAKE do you have on it.
 
NOTHING else I know of would make one bank of cylinders dead!
Firing order alternates, oil passages for Cam damage would hurt both sides.
Carl Corey (Moderator/Event Coordinator) Contact ANYTIME!
1976 Ford Elite "Lola Mae"
97 Suzuki Intruder 1400
US Army Retired
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1476
Direct Link To This Post Posted: 26-December-2010 at 1:07PM
has an eld. street fighter intake,with 650 carb.
Didnot know this posted.program said span or something try later?
Back to Top
Regul8r View Drop Down
Admin Group
Admin Group
Avatar
Moderator

Joined: 26-December-2007
Location: Sarasota FL
Status: Offline
Points: 6625
Direct Link To This Post Posted: 26-December-2010 at 1:18PM
got a good pic of that intake with the carb OFF it?
Carl Corey (Moderator/Event Coordinator) Contact ANYTIME!
1976 Ford Elite "Lola Mae"
97 Suzuki Intruder 1400
US Army Retired
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1476
Direct Link To This Post Posted: 27-December-2010 at 3:18AM

not till spring or winter thaw,its burried in the snow for now.
Thanks for the ans though.What do you think with the intake?
bob
Back to Top
Regul8r View Drop Down
Admin Group
Admin Group
Avatar
Moderator

Joined: 26-December-2007
Location: Sarasota FL
Status: Offline
Points: 6625
Direct Link To This Post Posted: 27-December-2010 at 10:01AM
I could not find a pic of the intake on the web.
 
IF that style intake is a RACE type with a divider then one side of the carb is messed up.
NOT LIKELY, just saying IF it was this way... that could cause a problem.
 
Otherwise... no way one SIDE/BANK of a Ford can be out.
Distributor, cam, intake etc are not DIVIDED by sides.
 
You might have 1 or 2 cylinders but NO WAY one side of a SBF are ALL out at once.
ONLY possible way ALL 4 on one side are out is if you have a 4 bad plugs or 4 bad wires all going to that side/bank.
 
Carl Corey (Moderator/Event Coordinator) Contact ANYTIME!
1976 Ford Elite "Lola Mae"
97 Suzuki Intruder 1400
US Army Retired
Back to Top
Rockatansky View Drop Down
Senior Member
Senior Member


Joined: 30-July-2010
Location: On The Road
Status: Offline
Points: 4061
Direct Link To This Post Posted: 27-December-2010 at 12:37PM
i've left all 4 wires off a couple times and it ran on 4! LOL
 
the exhaust might be the only complete 'bank' connection? could be a rat nest in the pipe... if nothing can get out(exhaust), nothing will go in(fuel) and 4 cylinders won't run


Edited by Rockatansky - 27-December-2010 at 12:40PM
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1476
Direct Link To This Post Posted: 27-December-2010 at 1:53PM
The reason I say the right bank is because when it starts to miss it starts to smoke out the right side and then throw flames out the right side.It sounds ok at idle1500 rpm but comes apart with more throttle.
the plugs are also black on right side.changed carb,someone said I had blown a valve in my holly put a carter it made no difference. Oh well can'tplay with it untill the weather changes anyway. Thanks for the ideas bob
Back to Top
Rockatansky View Drop Down
Senior Member
Senior Member


Joined: 30-July-2010
Location: On The Road
Status: Offline
Points: 4061
Direct Link To This Post Posted: 27-December-2010 at 6:28PM
so there's actually no spark to the 4 plugs on the right side or the cylinders are fouled and not making power?
 
another complete bank connection is the oil galley that feeds the lifters... but even if a galley plug loosened it's way out you'd hear valvetrain noise & i think the cylinders would still run even with fully collapsed lifters?


Edited by Rockatansky - 27-December-2010 at 6:29PM
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1476
Direct Link To This Post Posted: 28-December-2010 at 5:07AM
Actually at an idle1500 there seems to be no change when you pull wires.When you try to drive it it breaks down ,as it warms up smokeson right bank hold throttle down starts backfiring etc.
been told everything from ig. leaky intake bad cam to rings. I gess in the spring I will pull the damn thing,or just let it sit.
bob
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.064 seconds.