The Ford Torino Page Homepage
Forum Home Forum Home > Model Specific Forum > 1977-1979 Ford and Mercury
  New Posts New Posts RSS Feed - air
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

air

 Post Reply Post Reply
Author
Message
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote fordpower Quote  Post ReplyReply Direct Link To This Post Topic: air
    Posted: 20-July-2019 at 9:03AM
no air coming out of dash vents.Coming out of defroster and floor
Back to Top
aquartlow View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19-December-2011
Location: Summerfield, Fl
Status: Offline
Points: 2009
Post Options Post Options   Thanks (0) Thanks(0)   Quote aquartlow Quote  Post ReplyReply Direct Link To This Post Posted: 20-July-2019 at 10:39AM
Could be something as simple as a vacuum hose that came loose or could be a vacuum motor gone bad or the dash mounted selector switch's vacuum side is failing. If you look under the lower dash, just above transmission hump, you should be able to see the defroster outlet and just below that there are 3 separate vacuum motors, these motors open/close blend doors within plenum. IIRC, only having air coming out of dash defroster and lower vents is a fail safe type of deal(when the vacuum motor fails and/or if vacuum is no longer present from the function control valve-selector switch). On the plenum housing there are 3 vacuum motors, 1 with a yellow and red vacuum line, this motor should have vacuum on both colored hoses when selector is in everything but defrost position and send all air to floor vents, with vacuum signal on yellow hose the blend door will close and send all air to defroster vents. If no vacuum is present on either yellow or red hose, the defroster door is partially closed and sends air to defroster and floor vents. To have max air come out dash vents, the vacuum motor with blue vacuum hose should have full vacuum signal AND full vacuum signal to yellow and red hoses, both vacuum motors have a linkage arms that operates the plenum's blend doors. All this is from my '79 electrical and vacuum manual. Hope this helps.
www.supermotors.net/22468
Yeah, It's a Hybrid...It burns gas and tires.

No matter how good she looks, somebody, somewhere, is tired of her sh*t.

Beauty is skin deep, ugliness goes clear to the bone.
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote fordpower Quote  Post ReplyReply Direct Link To This Post Posted: 20-July-2019 at 11:54PM
Thank you,will get son to ck. it out.
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote fordpower Quote  Post ReplyReply Direct Link To This Post Posted: 21-July-2019 at 2:26AM
upon looking I found the line from vac canister to fire wall is broken, is this the source of my vac?
Back to Top
aquartlow View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19-December-2011
Location: Summerfield, Fl
Status: Offline
Points: 2009
Post Options Post Options   Thanks (0) Thanks(0)   Quote aquartlow Quote  Post ReplyReply Direct Link To This Post Posted: 21-July-2019 at 4:27AM
There is a vacuum tank that is connected to engine vacuum port via a hose and a check valve, if the hose going to the vacuum tank is bad, then you would not have the vacuum signal to operate blend doors.
www.supermotors.net/22468
Yeah, It's a Hybrid...It burns gas and tires.

No matter how good she looks, somebody, somewhere, is tired of her sh*t.

Beauty is skin deep, ugliness goes clear to the bone.
Back to Top
fordpower View Drop Down
Senior Member
Senior Member


Joined: 02-September-2010
Location: willseyville,ny
Status: Offline
Points: 1609
Post Options Post Options   Thanks (0) Thanks(0)   Quote fordpower Quote  Post ReplyReply Direct Link To This Post Posted: 21-July-2019 at 11:15AM
put a small piece in between break now it is working thank God.
Back to Top
aquartlow View Drop Down
Senior Member
Senior Member
Avatar

Joined: 19-December-2011
Location: Summerfield, Fl
Status: Offline
Points: 2009
Post Options Post Options   Thanks (0) Thanks(0)   Quote aquartlow Quote  Post ReplyReply Direct Link To This Post Posted: 21-July-2019 at 11:31AM
Originally posted by fordpower fordpower wrote:

put a small piece in between break now it is working thank God.
 
Good to hear you found and fixed the problem.
www.supermotors.net/22468
Yeah, It's a Hybrid...It burns gas and tires.

No matter how good she looks, somebody, somewhere, is tired of her sh*t.

Beauty is skin deep, ugliness goes clear to the bone.
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.063 seconds.