Print Page | Close Window

390 Issues !

Printed From: The Ford Torino Page
Category: Powertrain Specific Forum
Forum Name: FE Block Forum
Forum Description: 332, 352, 360, 361, 390, 406, 410, 427 and 428 engines
URL: http://forum.grantorinosport.org/forum_posts.asp?TID=13029
Printed Date: 26-May-2020 at 1:49AM
Software Version: Web Wiz Forums 12.01 - http://www.webwizforums.com


Topic: 390 Issues !
Posted By: carguy47
Subject: 390 Issues !
Date Posted: 19-November-2014 at 8:49AM
Hey guys, I purchased a newly rebuilt 390 FE motor. I put it in my 1938 ford P/U. Once I bolted it to the torque convertor, I tried to turn the motor over to get to the other 2 bolts. I CAN"T BUDGE THE MOTOR? I am worried about breaking the bolt in the crank.
I sprayed WD40 in the spark plug holes. Spark plugs are out, I primed the motor with the distributor out.
Dead  Angry
Any ideas? Whats the deal? Did the builder torque the crank down? thx


-------------
You have to build em to drive em!



Replies:
Posted By: Rockatansky
Date Posted: 19-November-2014 at 9:00AM
the engine was free before tightening the 2 converter bolts?

-------------
72 GT Ute
   


Posted By: carguy47
Date Posted: 19-November-2014 at 9:40AM
you know what, i did not check. Assumption is the mother of all #$%#$@.


-------------
You have to build em to drive em!


Posted By: Rockatansky
Date Posted: 19-November-2014 at 10:43AM
I like to rotate the engine 90* at a time while I run the oil pump
w/o the rotations the lifters don't cycle the plungers & flow oil to the rockers

-------------
72 GT Ute
   


Posted By: californiajohnny
Date Posted: 19-November-2014 at 1:55PM
another possibility: the converter isn't all the way into the pump and binding, you may try loosening the bell housing bolts and move the tranny away from the engine about 1/8" see if the crank turns!

-------------
JOHN
74 GRAN TORINO S&H CLONE
74 VETTE CUSTOM
90 S10 BLAZER 4X4 LIFTED
77 CELICA CUSTOM
75 V8 MONZA SUPERCHARGED
79 COURIER VERT. SLAMMED
75 VEGA V6 5 SPD
70 CHEV C10 P/U
68 MUSTANG FB CONVERSION


Posted By: Big Bird
Date Posted: 19-November-2014 at 2:02PM
^^^ Johnny beat me to it^^^
Unbolt and see if it cranks.


-------------
"What we do in full frontal view, is more honest than your cleaned-up mind."
Randy
1979 T-Bird
2005 F-150 STX RCSB 4.6, 3.55 LSD
How the Heck does a REGULAR CAB SHORTBED weigh over 5200 pounds?


Posted By: 75GranMan
Date Posted: 19-November-2014 at 2:49PM
If the engine rotates when unbolted.and the converter is seated all the way into the pump. Check and make sure you have the correct flexplate. I once was given the incorrect flex plate by the local parts jobber. When bolted together the flexplate drove the converter into the front pump...Drove the car about 1/4 mile before the converter wiped the pump out.I was not happy!

-------------
John 75Gran Torino 4spd
Tighten it down until it snaps and then back it off a half turn!


Posted By: tyfaciane
Date Posted: 15-November-2019 at 2:18AM
I know this is a very old thread, but....

The bolts holding the flexplate on are too long!  They're going thru the flange on the end of the chrankshaft and binding against the back of the block.

there are 3/4" long bolts for automatic without reenforcement ring
there are 15/16" bolts for Manual Transmission Flywheel or Automatic Flexplate with reenforcement ring.

I use the 3/4" bolts with all Automatic Flexplate Applications
I use 15/16" bolts with all Manual Transmission Applications

Don't ask how I know this - lol!



-------------
68 Mustang 390GT Coupe - Project
69 Torino GT 428CJ Fastback - Project


Posted By: Rockatansky
Date Posted: 16-November-2019 at 6:57AM
i have at least 3 different length flex/fly bolts in my stash, maybe 4 different lengths


-------------
72 GT Ute
   



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.01 - http://www.webwizforums.com
Copyright ©2001-2018 Web Wiz Ltd. - https://www.webwiz.net