The Ford Torino Page Homepage
Forum Home Forum Home > Engine Specific Forum > Six Cylinder Forum
  New Posts New Posts RSS Feed - Straight Six No Oil Preessure
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Straight Six No Oil Preessure

 Post Reply Post Reply Page  <12
Author
Message
unlovedford View Drop Down
Senior Member
Senior Member
Avatar

Joined: 17-December-2010
Location: Tennessee
Status: Offline
Points: 9441
Post Options Post Options   Thanks (0) Thanks(0)   Quote unlovedford Quote  Post ReplyReply Direct Link To This Post Posted: 14-August-2014 at 3:17AM
The way the engine is made, it would be awfully difficult to drop it into the pan. I'm thinking that someone was either absentminded or did it on purpose. Either way, we'll see on Saturday. If it does pressure up with the rod on a drill, I'll try to start it.

Edited by unlovedford - 14-August-2014 at 3:18AM
Joe
1972 GTSquire Wagon
1972 Torino Wagon
1976 Torino (2)       
1968 Cougar XR7-First batch
1972 Torino 460
1989 BroncoII/Jeeps/Titanimous

Back to Top
antlerfiend View Drop Down
Senior Member
Senior Member


Joined: 14-June-2010
Location: Louisville,KY
Status: Offline
Points: 3018
Post Options Post Options   Thanks (0) Thanks(0)   Quote antlerfiend Quote  Post ReplyReply Direct Link To This Post Posted: 14-August-2014 at 4:16AM
Cool
Alex
72 GTS (Morgan's Baby)
68 CJ Drag Car Clone
65 Mustang (first car)
77 LTD II (Drag Car)
78 Mustang II V6 4 speed
Back to Top
unlovedford View Drop Down
Senior Member
Senior Member
Avatar

Joined: 17-December-2010
Location: Tennessee
Status: Offline
Points: 9441
Post Options Post Options   Thanks (0) Thanks(0)   Quote unlovedford Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 3:17AM
Installed the pump driveshaft, attached a drill and the oil blew right out of the distributor hole. Slow the drill down and you can see oil swirling around in the hole. Something is happening down there, but no oil getting up to the rockers, so I guess I'll pull the front cover and see about the plug.

Joe
1972 GTSquire Wagon
1972 Torino Wagon
1976 Torino (2)       
1968 Cougar XR7-First batch
1972 Torino 460
1989 BroncoII/Jeeps/Titanimous

Back to Top
Big Bird View Drop Down
Senior Member
Senior Member
Avatar

Joined: 25-August-2013
Location: New York
Status: Offline
Points: 3087
Post Options Post Options   Thanks (0) Thanks(0)   Quote Big Bird Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 10:23AM
Some engines lube the distributor shaft off the lifter gallery. if the distributor isn't in, no oil to top end. I can't say whether this applies to small ford 6 though...
The above post should be read in a "Grumpy Old Man" voice.
Almost forgot: "Get off my lawn!!!"
Randy
1979 T-Bird
2006 GMC Sierra
Back to Top
californiajohnny View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05-October-2013
Location: winlock, wa
Status: Offline
Points: 8206
Post Options Post Options   Thanks (0) Thanks(0)   Quote californiajohnny Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 12:50PM
randy's right! most engines the oil must flow around the dist. housing to plug the big hole so oil feeds on through the system. (with oil just dumping back down through that big hole , you can't build any pressure to fill the system) put your dist. in and try it, you should have oil flowing throughout the entire system in about 5-10 seconds, maybe a little longer for the lifters if they have air in them, and /or you could do what i did last night on one of my cars--- screw in a temporary oil gauge into the block to check true pressure ( my light came on and it had plenty of oil i feared the pump quit! nope the sending unit took a sh*t! ) much relieved that's all it was !!! Thumbs UpBig smile
JOHN
74 GRAN TORINO S&H CLONE
74 CORVETTE COUPE CUSTOM
90 S10 BLAZER 4X4 LIFTED
77 CELICA CUSTOM
75 V8 MONZA SUPERCHARGED
79 COURIER VERT. SLAMMED
75 VEGA V6 5 SPD
70 CHEV C10 P/U
Back to Top
unlovedford View Drop Down
Senior Member
Senior Member
Avatar

Joined: 17-December-2010
Location: Tennessee
Status: Offline
Points: 9441
Post Options Post Options   Thanks (0) Thanks(0)   Quote unlovedford Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 4:29PM
Left the valve cover off, installed the distributor, pulled the plugs out, removed the coil lead. Cranked the engine with the starter for 30 seconds (spinning faster with no plugs). Not a drop came up to the head. I'm a bit hesitant to try running it if there is no oil going up to the galley. Every engine I've built had the lifters soaking, pump primed, and everything lubed before assembly. no issues. This has been sitting a long time without ever being run. Could it need to run to get the lifters pumped up enough to feed the push rods? If I do and it starts pumping, then all is good. If not, then I've done some damage.

After using the drill, I can hear oil dripping down from inside the block - not a steady "pouring" sound in the timing chain area.
Joe
1972 GTSquire Wagon
1972 Torino Wagon
1976 Torino (2)       
1968 Cougar XR7-First batch
1972 Torino 460
1989 BroncoII/Jeeps/Titanimous

Back to Top
californiajohnny View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05-October-2013
Location: winlock, wa
Status: Offline
Points: 8206
Post Options Post Options   Thanks (0) Thanks(0)   Quote californiajohnny Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 5:41PM
remove the sending unit and plumb in a temporary oil gauge, crank the engine again and see if you are getting some pressure on the gauge, that will tell you if it's building pressure in the system if you get pressure then it will just take some more turning over or running to get the lifters pumped up and then fill through the push rods and rockers. all those cars i'm sure you have an extra aftermarket oil gauge laying around, with the fittings and plastic line hook it up temp. and set it somewhere so you can see it while cranking and or running. when you're done just remove it and put the sender back in
JOHN
74 GRAN TORINO S&H CLONE
74 CORVETTE COUPE CUSTOM
90 S10 BLAZER 4X4 LIFTED
77 CELICA CUSTOM
75 V8 MONZA SUPERCHARGED
79 COURIER VERT. SLAMMED
75 VEGA V6 5 SPD
70 CHEV C10 P/U
Back to Top
californiajohnny View Drop Down
Senior Member
Senior Member
Avatar

Joined: 05-October-2013
Location: winlock, wa
Status: Offline
Points: 8206
Post Options Post Options   Thanks (0) Thanks(0)   Quote californiajohnny Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 5:48PM
thinking about it, cranking may not be fast enough to get much pressure showing on the gauge, but 5 or 10 seconds running the gauge should suddenly jump up with pressure, if not then something's wrong like the plug thing???
JOHN
74 GRAN TORINO S&H CLONE
74 CORVETTE COUPE CUSTOM
90 S10 BLAZER 4X4 LIFTED
77 CELICA CUSTOM
75 V8 MONZA SUPERCHARGED
79 COURIER VERT. SLAMMED
75 VEGA V6 5 SPD
70 CHEV C10 P/U
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 7:32PM
The back/rear of this 1954 through 1964 ford inline six cylinder block has an NPT Type of oil gallery plug installed on it. Maybe this is missing on your engine?


Edited by dave302 - 26-August-2014 at 8:00PM
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 7:37PM
The rear/back of this 1997 through 1998 ford V6 engine has two NPT Type of oil galley plugs.


Edited by dave302 - 26-August-2014 at 10:09PM
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 7:40PM
This 1979 Jeep CJ 258 6 Cylinder Block has an NPT Type of oil gallery plug installed on it, behind the timing cover.
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 7:47PM
The rear/Back of this 1941 through 1947 ford flathead inline 6 cylinder engine block appears to have two NPT Type oil gallery plugs installed on it.


Edited by dave302 - 26-August-2014 at 7:51PM
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 7:49PM
The front of this 1941 through 1947 ford flathead inline 6 cylinder engine block appears to have two NPT Type of oil gallery plugs installed on it.


Edited by dave302 - 26-August-2014 at 7:50PM
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 8:05PM
This is a picture of the front of the same 1954 through 1964 ford inline six cylinder engine block that i had posted five pictures above. I am posting this picture to show that the other picture of this engine (in the first/top picture above) is the rear/back of this same engine (not the front). Hopefully your rear oil gallery NPT Type of plug is not missing.


Edited by dave302 - 26-August-2014 at 9:26PM
Back to Top
dave302 View Drop Down
Senior Member
Senior Member


Joined: 08-October-2009
Location: usa
Status: Offline
Points: 2770
Post Options Post Options   Thanks (0) Thanks(0)   Quote dave302 Quote  Post ReplyReply Direct Link To This Post Posted: 26-August-2014 at 10:02PM
In the worst case possibility, if your rear/back oil galley plug is missing, you can still install a new plug with the engine still in the vehicle. But the transmission will have to be seperated from the engine to install the rear plug.
Back to Top
Rockatansky View Drop Down
Senior Member
Senior Member


Joined: 30-July-2010
Location: On The Road
Status: Offline
Points: 3488
Post Options Post Options   Thanks (0) Thanks(0)   Quote Rockatansky Quote  Post ReplyReply Direct Link To This Post Posted: 27-August-2014 at 6:39AM
if the rear external plug were missing there'd be quite a mess of oil on the floor & very quickly
 
if an internal plug is missing the pump may still flow the oil you saw in the dizzy hole but not be able to fill the lifters & flow to the top end
 
personally I don't fire the coil until I get oil to every rocker arm, by turning the oil pump shaft with a speed handle & rotating the crank in 90* increments... 
the lifters may not fill & flow unless the plungers get exercised over the cam lobes
 
it's pretty amazing there's not more experience with the Ford 6-pop out there to answer a few basic questions about the oiling system


Edited by Rockatansky - 27-August-2014 at 6:39AM
72 GT Ute
   
Back to Top
 Post Reply Post Reply Page  <12
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 11.10
Copyright ©2001-2017 Web Wiz Ltd.

This page was generated in 0.078 seconds.