Print Page | Close Window

FMX transmission problem

Printed From: The Ford Torino Page
Category: Powertrain Specific Forum
Forum Name: Transmissions
Forum Description: For discussion relating to all Ford Transmissions
URL: https://forum.grantorinosport.org/forum_posts.asp?TID=1582
Printed Date: 29-November-2022 at 12:14AM
Software Version: Web Wiz Forums 12.05 - http://www.webwizforums.com


Topic: FMX transmission problem
Posted By: Flipvs
Subject: FMX transmission problem
Date Posted: 10-July-2008 at 10:11PM
In my '73 Torino wagon there is a problem with the FMX transmission. - No Reverse.
All was working very well the last two years, but this week I parked the car, in reverse!, and the next day
the reverse slipped. Just a littlebit more than idle would cause the reverse gear to slip.
I checked the fluid, and  added 1/4 liter. It made no difference. I drove the car out of the garage, and I selected Reverse....Nothing happened. P,N,R... No difference.
Thinking about it... Past month I noticed maybe twice a slow shifting from second to third...
Today I'll try if the transmission will shift properly from 1 to 3, I'm not shure about this
at this moment. Maybe important to know, so one can tell something about the cause, and
what can I do to solve this problem.
- Just came back from a testdrive, and I found out that upshifting and kickdown are working fine. (3->2 and 2->1) But.. manually shifting to first gear at 30 MPH: the car freewheels; it won't slowdown, the engine idles. In second it does slowdown by the engine.
I could use all the tips and experiences of  you all.
Is there someone who recognizes  this problem?
Please let me know !!
Thanks,
Flip.


-------------
Gran Torino'73 Wagon, 351c, Goldglow, sportsmirrors, sportscluster, cold airc., Bi-fuel: Petrol+Propane(LPG), Pertronix ignitor1, 2 Oxygen Sensors and a daily driver !



Replies:
Posted By: ramair351
Date Posted: 11-July-2008 at 12:38AM

too bad you're in holland, Or you could have the spare FMX in my shed for free.

    my car has an fmx, and its been indestructable so far.   They do have band adjustments on the outside of the case, if they have never been adjusted, that may help.


-------------
-Pete
1972 montego GT
1970 Torino cobra SCJ
1970 mustang mach 1
1965 Falcon futura





Posted By: Flipvs
Date Posted: 11-July-2008 at 5:52AM
Thanks for your reply AND your offer !
It's too bad indeed.. (Aaarrghh...!)


I will remove the oilpan saturday morning and see what I can find. Rear and front band adjusting might help, I'll try it an see what's happening. Someone said those FMX's are strong like an ox, but sensitive to dirt and/or sludge.
Anyway, I'll give it a try. (how much would shipping cost.. )


Flip.




-------------
Gran Torino'73 Wagon, 351c, Goldglow, sportsmirrors, sportscluster, cold airc., Bi-fuel: Petrol+Propane(LPG), Pertronix ignitor1, 2 Oxygen Sensors and a daily driver !


Posted By: SininenIII
Date Posted: 11-July-2008 at 11:47AM
 
Yes, give it a try..  Hopefully new fluids, fresh fluid filter and band adjustments help.
Dirty fluid filter alone can really make FMX to slip or hesitate. 
 
 
In case you happen to need instructions, hereĀ“s some: (Copied from Ford muscle site)
 
FMX Transmission
FRONT BAND ADJUSTMENT
When it is necessary to adjust the front band of the transmission, perform the following procedure:
  1. Drain the transmission fluid and remove the oil pan, fluid filter screen, and clip. The same transmission fluid may be reused if it is filtered through a 100-mesh screen before being installed. Only transmission fluid in good condition should be used.
  2. Clean the pan and filter screen and remove the old gasket.
  3. Loosen the front servo adjusting screw locknut.
Special band adjusting wrenches are recommended to do this operation correctly and quickly.
  1. Pull back the actuating rod and insert a 1/4 inch spacer bar between the adjusting screw and the servo piston stem. Tighten the adjusting screw to 10 inch lbs torque. Remove the spacer bar and tighten the adjusting screw an additional 3/4 turn. Hold the adjusting screw fast and tighten the locknut securely 20-25 ft. lbs.
  2. Install the transmission fluid filter screen and clip. Install the pan with a new pan gasket.
  3. Refill the transmission to the FULL mark on the dipstick. Start the engine, run for a few minutes, shift the selector lever through all positions, and place it in Park. Recheck the fluid level again and add fluid to the proper level if necessary.
REAR BAND ADJUSTMENT
The rear band of the FMX transmission may be adjusted by any of the methods given below. On most cars, the basic external band adjustment is satisfactory. The internal band adjustment procedure may be done when the external adjustment procedure cannot be done correctly. On certain cars with a console floor shift, the entire console, shift lever and linkage will have to be removed to gain access to the rear band external adjusting screw.
REAR BAND EXTERNAL ADJUSTMENT
The procedure for adjusting the rear band externally is as follows:
  1. Locate the external rear band adjusting screw on the transmission case, clean all dirt from the threads, and coat the threads with light oil.
The adjusting screw is located on the upper right side of the transmission case. Access is often through a hole in the front floor to the right of center under the carpet.
  1. Loosen the locknut on the rear band external adjusting screw.
  2. Using the special preset torque wrench shown, tighten the adjusting screw until the handle clicks at 10 ft. lbs. If the adjusting screw is tighter than 10 ft. lbs., loosen the adjusting screw and retighten to the proper torque.
  3. Back off the adjusting screw 11/2 turns. Hold the adjusting screw steady while tightening the locknut to the proper torque 35-40 ft. lbs. [cf2]Severe damage may result if the adjusting screw is not backed off exactly 11/2 turns.


-------------
Aatu
73 Gran Torino Sport



Posted By: Flipvs
Date Posted: 11-July-2008 at 6:21PM
It's now 07:20, we (my broth. in law and I) are going to give it a try!

I'll keep you informed.

Thanks.


-------------
Gran Torino'73 Wagon, 351c, Goldglow, sportsmirrors, sportscluster, cold airc., Bi-fuel: Petrol+Propane(LPG), Pertronix ignitor1, 2 Oxygen Sensors and a daily driver !


Posted By: JimW
Date Posted: 13-July-2008 at 1:53PM
Another great place to look/ask is
http://www.network54.com/Forum/260730 - www.network54.com/Forum/260730
 
The Ford Transmission forum.
 
Jim


-------------
1976 S&H Gran Torino

460/C6/4.33 13.05@105.6

545/C6/3.56 11.52@117.8

More to come!!!!

463rwhp/495rwtq

two tons of fun

see it and hear it at:

www.torinocobra.com

www.st


Posted By: Flipvs
Date Posted: 14-July-2008 at 9:44AM
Thanks for your replies, we found the cause of the problem!




This is what we saw after taking off the pan.
A problem with the rear servo.













So we took out the servo.
You see the piston, and a blown away O-ring.













But looking again, and closer,
there's something missing from
the rear band !!
The side of the band driven by the servo was broken off !
(right band side)











This is the broken off piece of the rear band.
The light grey part is the broken surface. Metal fatigue ?!

So I'll have to replace the band and adjust it, and fix the rear servo.
Could have been worse!!
Next week I'm on the road again.





-------------
Gran Torino'73 Wagon, 351c, Goldglow, sportsmirrors, sportscluster, cold airc., Bi-fuel: Petrol+Propane(LPG), Pertronix ignitor1, 2 Oxygen Sensors and a daily driver !



Print Page | Close Window

Forum Software by Web Wiz Forums® version 12.05 - http://www.webwizforums.com
Copyright ©2001-2022 Web Wiz Ltd. - https://www.webwiz.net